none
HCK 8.1 Package Tab Still Disabled Even After All Testing Have Passed RRS feed

  • Question

  • Hi guys,

    I'm not sure if it's a bug in HCK 8.1 (it worked differently in HCK 8.0), but the Package tab
    which should be enabled after all tests have been passed is still disabled in 8.1.

    I've passed all the tests (all green check marks) and I'm sure the testing is already finished.
    Still the Package tab is still grayed out. Do I need to do something else in HCK 8.1?
    In HCK 8.0 it always enabled once the tests have been passed.

    Regards,
    Michael

    Wednesday, October 2, 2013 6:22 AM

Answers

  • Fixed. I remembered that even if you close the HCK Studio window, the test results aren't lost. So that is what I did and re-opened it afterwards. It fixed the problem by enabling the Package tab.
    • Marked as answer by HaryuMic Wednesday, October 2, 2013 6:59 AM
    Wednesday, October 2, 2013 6:59 AM

All replies

  • Fixed. I remembered that even if you close the HCK Studio window, the test results aren't lost. So that is what I did and re-opened it afterwards. It fixed the problem by enabling the Package tab.
    • Marked as answer by HaryuMic Wednesday, October 2, 2013 6:59 AM
    Wednesday, October 2, 2013 6:59 AM
  • Sorry about that, this is a known bug in HCK Studio.

    If you open the connect dialog, select a package, then click cancel the package tab will be disabled.  The work around is, as you found, to close and reopen HCK Studio.


    Paul - This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, October 2, 2013 5:34 PM