locked
Why user need to put Friendly Name for offline access? RRS feed

  • Question

  • Hi,

    Could somebody tell me Why user need to put Friendly Name for offline access? As I can not see friendly name appeared on patientWelcome pages before or after giving access to application.

    Thanks!!!
    Wednesday, January 6, 2010 6:10 AM

Answers

  • With PatientConnect/DOPU, it should be displayed on the PatientSelectRecord page (after the Q/A is validated)... but it appears that it is currently not being displayed.

    We've logged a bug on the issue and are investigating.  When fixed, that is where this particular string/value will be used.
    Friday, January 8, 2010 10:34 PM

All replies

  • Are you talking about the friendlyName parameter used in PatientConnection.Create?  Atleast according to documentation, it is something that is shown in shell pages after the user enters the key string.    I did try to create and authorize a PatientConnect user and did NOT find the friendlyName display anywhere in shell. 
    Raj HealthVault Developer Tool http://xray.getrealconsulting.com
    Wednesday, January 6, 2010 11:49 AM
  • Hi Suresh,

    If you are referring to the Friendly Name parameter in PatientConnect.

    A friendly name for the patient: This name is needed, in the case in which a parent is trying to set up connections for all their children. The friendly name helps the parent tell the identity codes apart.


    -Mahesh
    Wednesday, January 6, 2010 5:27 PM
  • Mahesh, where is this name used or shown to the user?  I couldnt find any where during the auth journey it being shown.
    Raj HealthVault Developer Tool http://xray.getrealconsulting.com
    Wednesday, January 6, 2010 5:31 PM
  • I'm asking the larger team here to see if it's used anywhere-- it may be legacy right now, and not displayed anywhere in the UI, or it may just be hard to find.  We'll follow up and get back to you.
    Friday, January 8, 2010 6:28 PM
  • With PatientConnect/DOPU, it should be displayed on the PatientSelectRecord page (after the Q/A is validated)... but it appears that it is currently not being displayed.

    We've logged a bug on the issue and are investigating.  When fixed, that is where this particular string/value will be used.
    Friday, January 8, 2010 10:34 PM
  • Thanks guys!!!
    Saturday, January 9, 2010 3:58 AM