locked
Expression Blend Dev preview loaded, but there are no templates

    Question

  • I just loaded up the X64 windows 8 with VS 11 express and EBlend preview 5 for developers... everyhting is great except when I open blend and hit new>project, I don't get any of the templates that all the instructions show. How do I get these installed? thanks!

    slowly getting my mind around .NET...

    Monday, February 13, 2012 9:32 PM

Answers

  • Hi Angus454,

    You shouldn't have to do anything to enable the templates. They should automatically come up with Blend in the Developer Preview.

    The templates are dependant on Metro so if you are using one of the hacks to disable Metro then it is known and expected that they wouldn't show up. If not, then there is probably something wrong with your install.

    --Rob

    • Marked as answer by angus454 Tuesday, February 14, 2012 12:54 AM
    Monday, February 13, 2012 9:50 PM
    Owner

All replies

  • Hi Angus454,

    You shouldn't have to do anything to enable the templates. They should automatically come up with Blend in the Developer Preview.

    The templates are dependant on Metro so if you are using one of the hacks to disable Metro then it is known and expected that they wouldn't show up. If not, then there is probably something wrong with your install.

    --Rob

    • Marked as answer by angus454 Tuesday, February 14, 2012 12:54 AM
    Monday, February 13, 2012 9:50 PM
    Owner
  • yep, that was the problem. I launched from within Metro and everything was fine. Thank you for the reply :)

    slowly getting my mind around .NET...

    Tuesday, February 14, 2012 12:53 AM