none
Visual Studio 2015 Enterprise crashes while publishing to store

    Question

  • Hello,

    each time I try to publish by using VS2015 to the Microsoft Store using the Associate App (Solution Explorer->Right click->Store->Associate App to Store, Visual Studio crashes.  This has not always been the case.  2-3 months ago, this was a non issue.  could tackle the task just fine.  Even building a new VM, installing VS2015 and trying this technique, the result is the same.  VS gets to the part where I select the existing app name and go to the summary screen.  As soon as I click Associate, VS crashes.

    I have attached the error in hopes someone else has run across this.  I see some old forums out there suggesting to flush any cache, but this occurs on a brand new Windows 10, VS2015 install.

    ----------------------------------------------

    Log Name:      Application
    Source:        Application Error
    Date:          1/22/2016 7:41:15 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Description:
    Faulting application name: devenv.exe, version: 14.0.24720.0, time stamp: 0x564ea97e
    Faulting module name: KERNELBASE.dll, version: 10.0.10240.16384, time stamp: 0x559f3b2a
    Exception code: 0xe0434352
    Fault offset: 0x000b3e28
    Faulting process id: 0x57c4
    Faulting application start time: 0x01d1557674aac2c8
    Faulting application path: C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\devenv.exe
    Faulting module path: C:\windows\SYSTEM32\KERNELBASE.dll
    Report Id: 4a361d2a-430a-4966-8717-fa48aeaaadc0
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2016-01-23T00:41:15.000000000Z" />
        <EventRecordID>30115</EventRecordID>
        <Channel>Application</Channel>
        <Security />
      </System>
      <EventData>
        <Data>devenv.exe</Data>
        <Data>14.0.24720.0</Data>
        <Data>564ea97e</Data>
        <Data>KERNELBASE.dll</Data>
        <Data>10.0.10240.16384</Data>
        <Data>559f3b2a</Data>
        <Data>e0434352</Data>
        <Data>000b3e28</Data>
        <Data>57c4</Data>
        <Data>01d1557674aac2c8</Data>
        <Data>C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\devenv.exe</Data>
        <Data>C:\windows\SYSTEM32\KERNELBASE.dll</Data>
        <Data>4a361d2a-430a-4966-8717-fa48aeaaadc0</Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>

    Saturday, January 23, 2016 12:42 AM

All replies

  • Hi shageman0304,

    Since you just get the Crashed issue druing publishing to store, I help you move this case to the Publishing Windows Store apps forum for dedicated support.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, January 25, 2016 9:03 AM
  • Thanks Jack.  Look forward to hearing something.
    Saturday, January 30, 2016 4:14 AM