locked
cannot run my website locally RRS feed

  • Question

  • User997641556 posted

     i installed visual web developer express edition 2008 yesterday.

    i am trying to run my website but i am getting 2 errors.

    1. WebDev.WebServer.exe has encountered a problem and needs to close.

    2. unable to connect to the asp.net development server

     

    does anyone know what these mean and how i can re-solve the problem. have i not configured anything properly?

     

    thank you

    Monday, August 31, 2009 2:48 PM

All replies

  • User-1757557837 posted

    Someone in another forum had a reply that solved that person's issue. Here it is:

    I have seen .NET installer cleanup tools, and while I can't find them, and I don't have a lot of time to devote to this problem at any one time, I would think that it would be nice to see if you could strip out everything, just install 2008 and 3.5, and see if you could get just that piece to work.  If you can't, then there is some OS patch or other subtle configuration problem that is keeping you from running 2008 on that machine.  

    If that happens, then if you really need a solution, I think you are going to have to break down and ask Microsoft to help.

    Monday, August 31, 2009 4:29 PM
  • User1559903870 posted

    try to register asp.net components with IIS

    using aspnet_regiis -i


    for more details :

    http://msdn.microsoft.com/en-us/library/k6h9cz8h(VS.80).aspx


    again if its not working try repairing the complete installation




    Tuesday, September 1, 2009 6:31 AM
  • User997641556 posted

     thanks for your reply.

    i dont have IIS on my computer. i managed before to run visual web developer express edition 2008 without IIS so i can  understand why its not connecting and runs an error. does anyone know how i can configure my local host so it runs?

     

    thanks

    Tuesday, September 1, 2009 4:39 PM
  • User776204464 posted

    hope this helps

    http://forums.asp.net/t/1189567.aspx

    Tuesday, September 8, 2009 5:10 AM
  • User997641556 posted

     thanks. i just needed to download service pack 3

    Tuesday, September 8, 2009 11:13 AM