none
Pushpin disappears when close to map edge RRS feed

  • Question

  • Hello,

    I'm using the release branch of V8 and I'm running into an issue where Pushpins (or Clusters) disappear when you pan the map to move them near the edge. If I pan the map to put a pushpin within about 100px of the bottom of the map, the pin is removed from the map. Panning back shows it again. What's more odd, is that this only happens on the bottom of my map, not the top or sides.

    If I disable the cluster layer, this behavior stops and the pins can be panned right up to the edge without disappearing. 

    Is there any setting that would be causing this?

    Tuesday, June 13, 2017 9:41 PM

Answers

  • I saw this post:

    https://social.msdn.microsoft.com/Forums/en-US/3238c8ef-1b32-440f-9408-6d08dfd4a926/clustering-does-not-show-all-pushinsclusters-in-portrait-mode?forum=bingmapsajax

    It indicated the bug would be fixed at the end of the month in the release branch. I switched to experimental and confirmed that this was no happening there. Any idea when that patch will go out?

    Tuesday, June 13, 2017 9:58 PM

All replies

  • I saw this post:

    https://social.msdn.microsoft.com/Forums/en-US/3238c8ef-1b32-440f-9408-6d08dfd4a926/clustering-does-not-show-all-pushinsclusters-in-portrait-mode?forum=bingmapsajax

    It indicated the bug would be fixed at the end of the month in the release branch. I switched to experimental and confirmed that this was no happening there. Any idea when that patch will go out?

    Tuesday, June 13, 2017 9:58 PM
  • The main release branch is jn the middle of being updated today.

    [Blog] [twitter] [LinkedIn]

    Wednesday, June 14, 2017 3:28 PM