locked
IE 9 and Firefox 4 - When will Super Preview Be Available RRS feed

  • Question

  • When will Super Preview update the FF 4 and when will IE9 be available in it
    Saturday, April 2, 2011 11:51 AM

All replies

  • SuperPreview with SP1 already supports IE9, as the sticky post at the top of the forum indicates. There have been no indications yet as to when FF4 will be supported but it would need to be released first I'm sure.

    PS: Just installed FireFox 4 and SuperPreview finds it as a local browser but then says it's an unsupported version. 


    Ian Haynes

    EW V4 Add-Ins
    EW resources, hints and tips

    Saturday, April 2, 2011 12:10 PM
  • SuperPreview with SP1 already supports IE9, as the sticky post at the top of the forum indicates. There have been no indications yet as to when FF4 will be supported but it would need to be released first I'm sure.

    Ian, I'm not sure I'm reading your post correctly, but if you're saying Firefox 4 needs to be released, it has been. I'm running it and I think I've had it installed for about a week.

    That said, Firefox4 shows as an unsupported version in SuperPreview. Yes, I do have SP1 installed. Sigh . . .

    There was a link to sign up for the online SuperPreview beta, so I did. Firefox 3.6.16 and 4.0 show as Remote Browsers, as does Chrome. Safari 4 and 5 for the Mac also show, but I don't think I'll be using those . . . Well, why not. Duh! They's browsers too. Missing in action are Opera and Safari for the PC. Oh, yeah, IE 6, 7, 8 and 9 don't show up as Remotes. Guess that's because they show up as local browsers. Firefox 4 shows as a local browser too, but is unsupported.

    Well, I'll be dipped in ink . . . I have a message that I need to purchase SuperPreview!


    Nancy Ward
    Monday, April 4, 2011 1:56 AM
  • Nancy,

    As you'll see from my 'ps' above, I realised that FF4 had been released (must have been hiding under a stone) and saw the same as you.

    I'm also sometimes seeing messages that I need to purchase Firefox and have reported this to MS.

    I can definitely recommend using the remote browser previews. You'll get FF4 there and also be able to confirm your sites show correctly in Mac browsers.

     

     


    Ian Haynes

    EW V4 Add-Ins
    EW resources, hints and tips
    Monday, April 4, 2011 7:49 AM