Azure autoscale decrease count by 1 RRS feed

  • Question

  • Hi all,

    I've set up Azure auto scaling regarding some rules. Yesterday my website reached 65% memory usage , so new instance was added. But since yesterday night till now the memory usage is under 40% so i wondering why i still have 2 instances intead of 1 ( removing the 1 instance because of the rule memory < 40% decrease count by 1). Even in the service management , only the rule increase count by 1 was reached

    here are the screen capture

    Wednesday, May 11, 2016 4:54 PM

All replies

  • Hello,

    Thank you for posting here!

    As you have set rule for both CPU and memory, please confirm if the CPU percentage is also less than 40% and also provide us the screenshot to validate the same.

    And also check the “Cool down(minutes)” settings, if it is set appropriately as below,

    Hope this helps.



    If a post answers your question, please click Mark as Answer on that post and Vote as Helpful.

    Thursday, May 12, 2016 12:07 PM
  • Hello,

    thank you for your answer the CPU percentage is also less than 40%

    The Cool down is set to 5 minutes for all CPU and Memory rules. Do i have to change it to 10 minutes for all rules?

    Thursday, May 12, 2016 12:31 PM