none
Lookup column not displaying all items RRS feed

  • Question

  • I'm working in SharePoint Online, and encountered something I haven't seen before. I have a Document Library that includes a lookup column. The lookup column is pointed at the Title column of itself (the goal is to link related documents). This has been working fine. However, when new items are added to the library, the lookup column does not update to include the new items. 

    Any ideas as to what is going wrong?

    Thanks in advance.

    Friday, September 16, 2016 1:05 PM

Answers

  • Never mind... I realized the Title column was blank for the new items. Hence the reason they were not displayed in the Lookup column.
    • Marked as answer by cflbasser Friday, September 16, 2016 1:14 PM
    Friday, September 16, 2016 1:14 PM

All replies

  • Never mind... I realized the Title column was blank for the new items. Hence the reason they were not displayed in the Lookup column.
    • Marked as answer by cflbasser Friday, September 16, 2016 1:14 PM
    Friday, September 16, 2016 1:14 PM
  • Hi cflbasser,

    It is very happy that you have resolved your problem.

    Thank you for your sharing and it will help others have the same issue.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, September 19, 2016 2:12 AM
    Moderator