none
SSO Application configuration.msc User is not an SSO administrator Biztalk 2010 RRS feed

  • Question

  • Hi Everyone,

    we having issue while launching SSO MMC console, it shows user is not an SSO administrator.

    But our accounts/ids are already part of both SSO Admin and SSO Affiliate Admin.

    Tried all below possibilities:

    1. un install and install, but does not work.

    2. Restarted ENTSSO and Whole server.

    3. tried lanching with BizTalk Admin account as well.

    4. Checked in Active directory of User and Computers, our IDS are already part of every where wherever it is needed.

    This issue we facing in BizTalk 2010 of windows 2008 R2 Enterprise.

    and the SSO MMC of version 3.0.0

    Please suggest us resolution. Appreciated suggestions.

    Thanks.

    AKumar Biztalk


    achyuth.macharla@gmail.com

    Thursday, April 5, 2018 1:19 PM

All replies

  • Hi Everyone,

    we having issue while launching SSO MMC console, it shows user is not an SSO administrator.

    But our accounts/ids are already part of both SSO Admin and SSO Affiliate Admin.

    Tried all below possibilities:

    1. un install and install, but does not work.

    2. Restarted ENTSSO and Whole server.

    3. tried lanching with BizTalk Admin account as well.

    4. Checked in Active directory of User and Computers, our IDS are already part of every where wherever it is needed.

    This issue we facing in BizTalk 2010 of windows 2008 R2 Enterprise.

    and the SSO MMC of version 3.0.0

    Please suggest us resolution. Appreciated suggestions.

    Thanks.

    AKumar Biztalk


    achyuth.macharla@gmail.com

    Thursday, April 5, 2018 2:03 PM