none
Urgent : Issue while restoring a database server RRS feed

  • Question

  • I am in need of a urgent advice. I tried to restore the DB server in the Production BiztLak server which is BizTalk server 2013 following the steps as shown here https://msdn.microsoft.com/en-us/library/aa546753.aspx

    I have done like this in the other environments but now. After I run the csript it throws error in the biztalk server like

    Cannot open database "BizTalkRuleEngineDb" on server "BHSLDB01WP". Login failed for user  (Microsoft.BizTalk.Administration.SnapIn)

    ------------------------------
    ADDITIONAL INFORMATION:

    Cannot open database "BizTalkRuleEngineDb" requested by the login. The login failed.

    Then I realized that "BizTalkRuleEngineDb" is not thee is the Database server and tried to edit the SampleUpdateInfo removing the tag to the "BizTalkRuleEngineDb" and ran the scripts again I tried to connect to the server it still looking for the "BizTalkRuleEngineDb".

    We tried to copy the "BizTalkRuleEngineDb" from other BizTalk server DB but it says incomaptible as they are BizTalk server 2013 r2. What should I do now any help is greatly appreciated


    • Edited by vdha Saturday, May 13, 2017 12:32 PM
    Saturday, May 13, 2017 12:29 PM

All replies

  • So, I also have used the Move Database procedure many times without issue.

    Did you mean to also move BizTalkRuleEngineDb?  Really, are you trying to move all the databases?

    Saturday, May 13, 2017 4:14 PM
    Moderator