locked
SharePoint Online is Blocking Access Hyperlinks? RRS feed

  • Question

  • I have an Access database that has a button to follow a hyperlink.

    The hyperlink is fine, if I put a button in Excel with FollowHyperlink it works fine.  If I copy and paste the hyperlink into an addy bar in google it works fine, it will NOT work in a button from an Access database.

    Run-time error '8':
    Cannot download the information you requested.

    Can anyone tell me why this is happening?

    Does SharePoint Online block from Access?

    Is there a way to remove this block?

    What can I do to make this work?

    Thank you in advance for any assistance, I'm desperate!



    Gee


    • Edited by GretaF Wednesday, June 15, 2016 4:08 PM
    Wednesday, June 15, 2016 4:07 PM

Answers

  • Thank you for the response, but it appears the problem is with out corporate SharePoint permissions and security.  We have bumped it up to that team.

    Thank you anyway!


    Gee

    • Marked as answer by GretaF Thursday, June 16, 2016 2:38 PM
    Thursday, June 16, 2016 2:38 PM

All replies

  • Hi Gee,

    For this issue, I recommend to test the things below for narrowing down the issue scope:

    1. Test the button to follow a hyperlink in the Access database in your local drive to see how it works.
    2. Create a new Access database with the button to follow a hyperlink only to another site in SharePoint online to see what happens.
    3. Test with another browser to see if the issue still occurs.

    Best Regards,

    Victoria 


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by GretaF Thursday, June 16, 2016 2:37 PM
    • Unmarked as answer by GretaF Thursday, June 16, 2016 2:38 PM
    Thursday, June 16, 2016 9:41 AM
  • Thank you for the response, but it appears the problem is with out corporate SharePoint permissions and security.  We have bumped it up to that team.

    Thank you anyway!


    Gee

    • Marked as answer by GretaF Thursday, June 16, 2016 2:38 PM
    Thursday, June 16, 2016 2:38 PM
  • Hi Gee,

    I have the same issue, my access database gets the same error now that we migrated to SharePoint online, did you manage to fix this issue ?

    Thanks !

    Tuesday, April 3, 2018 1:17 PM