locked
Perfmon data collector failing silently when collecting from remote machine RRS feed

  • Question

  • I have set up a data collector set on a Windows 7 machine in an attempt to collect performance counters from a windows server 2008 R2 core. When I select "start" from the context menu of the Data Collector Set the only thing that happens is that both start and stop are disabled in the context menu. No error messages, no data collecting, and the data collector set doesn't get the little green "play" icon. If I restart perfmon, the "start" item from the context menu will be enabled again. I have no problem watching the counters live - it's just the collecting that's a problem.

    The data collector runs as me, I'm administrator both on the machine running perfmon and the server. I've enabled the "Performance Logs & Alerts" in the firewall of the server.

    In ideas concerning a solution or what the next troubleshooting steps could be are greatly appreciated!

    Thursday, June 14, 2012 7:07 AM

All replies

  • are you able to see Windows Server 2008 R2 performance counter data in Windows 7?


    मनोज कुमार जांगिड

    Tuesday, June 19, 2012 10:39 AM
  • Yes, I can follow the counters live in the Performance Monitor on the Win7 machine, but I cannot record them using a Data Collector Set.
    Tuesday, June 19, 2012 10:43 AM
  • Me too, almost the same story, bottom line is it doesn't work.

    Josh

    Monday, July 9, 2012 11:52 PM
  • Can you try checking whether the pla service: 'Performance Logs & Alerts' service is running on your windows 7 machine. If it is not running, try starting the service and then starting the data collector set.
    Thursday, September 6, 2012 7:01 AM