none
Windows Performance Analyzer doesn't display data RRS feed

  • Question

  • use "Windows Performance Analyzer" to analyzer the *.etl file

    1. open the *.etl

    2. load symbols

    3.When the percentage is 100%, there is not any data in the Analysis area, but when put the mouse on the process cell , the process name is been displayed on the cell by the popup.

     

    please help me , Thank you very much.

    Thursday, April 14, 2016 9:51 AM

All replies

  • Windows Performance Analyzer no longer shows any graphs by default.

    You need to open an Analysis TAB, and then drag a graph from the left-hand Graph Explorer bar e.g. within the Other you can drag the Boot Phases graph, and see the 5 main boot phases.

    Tuesday, November 15, 2016 4:59 PM
  • open the windows performance toolkit look for the WPRUI Application double click it choose more option's decided what you want to record then click start once it begins then use your computer for a while the longer it record's the more real world numbers you get you also really don't need worry about loading symbols unless you are chasing errors

    when you finish recording click save data then the performance analyzer should open it self  or ask you if you would like to open the ETL file  the folder should be located in the WPR folder in your Documents

    Also I would not let it run for more then a couple of minutes with a low amount of ram

    for me 8 gigs and 2 minutes in WPRUI equaled 2.47 gigs of data

       
    Thursday, December 22, 2016 6:54 PM