none
Net Framework 3.5 RRS feed

  • Question

  • I have a Garmin GPS in my car which is Model 2597 and when I try to install the Garmin POI loader it says it requires Net Framework 3.5

    Strange thing is that I have updated all the Net framework versions with Windows Update in my Windows 8 Pro including Net Framework 4.5 however this appears not to be suitable for the Garmin POI Loader.

    Anyone got any suggestions?

    Regards

    Don

    vk2dw@yahoo.com

     

     
    Thursday, August 8, 2013 9:17 PM

Answers

All replies