locked
Framework SDK (. NET core, v5.0) RRS feed

  • Question

  • Windows 10 and visual studio 2015 community, When I start new->project in c# always get error message about project.  "One or more projects require Framework SDK (. NET core, v5.0)"

    when I click on download update it always redirect to www.microsoft.com that's it.

    • Edited by kamerk62 Sunday, August 23, 2015 4:26 AM help
    Sunday, August 23, 2015 4:13 AM

Answers

  • Hi kamerk62,

    >>When I start new->project in c# always get error message about project.  "One or more projects require Framework SDK (. NET core, v5.0)"

    To check if this issue is related to the VS2015 Community setup file or your windows 10 OS, please try to install same VS2015 Community on other machine you have same Windows 10 OS check this issue.

    If you get same issue on other machine, I suggest you download the Visual Studio Commmunity 2015 ISO image from this link and then install it check this issue.

    http://download.microsoft.com/download/0/B/C/0BC321A4-013F-479C-84E6-4A2F90B11269/vs2015.com_enu.iso

    However, if you did not get same issue on other machine, maybe you will need to re-re-install this windows 10 OS on your machine would be better.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Tina-Shi Monday, August 31, 2015 11:23 AM
    Tuesday, August 25, 2015 9:49 AM