none
WCF client host on Visual studio community 2013 RRS feed

  • Question

  • Hello,

    To get to the client host, I have to run my WCF project which is in (visual studio community 2013) as administrator?
    I am unable to do this because in the start menu, I only see visual studio 2012.
    In the task bar menus at the bottom of the PC's monitor, I see the icon for visual studio community 2013 and right clicking on it only shows the recent projects I have run. Do you know how to Run this vs community 2013 icon as administrator?

    thanks

    Wednesday, September 16, 2015 4:15 PM

Answers

  • There is no computer icon on the desktop. I am using windows 8

    "C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\devenv.exe"

    The above is the path to the VS2013 exe on y work computer. It going to be something very close to the version of VS you have installed on your machine and the location of the VS exe.  You can use File Explorer and go fine VS installed on your machine. You can right-click the exe and send the icon to the desktop. In either case,  as I have explained before, you right-click the exe or the short-cut, go to the Advanced tab and checkmark on to set the Run As Administrator.

    Thursday, September 17, 2015 3:33 PM

All replies

  • Do you know how to Run this vs community 2013 icon as administrator?

    You find the short-cut or the exe itself, you right-click, go to Properties and select the Advanced tab where you will see checkbox for Run As Administrator.

    Wednesday, September 16, 2015 5:47 PM
  • Do you know how to Run this vs community 2013 icon as administrator?

    You find the short-cut or the exe itself, you right-click, go to Properties and select the Advanced tab where you will see checkbox for Run As Administrator.


    not sure how to find that .exe
    Wednesday, September 16, 2015 10:13 PM
  • Hi arkiboys,

    According to this issue, may be you can try open administrator permission to run all application.

    Try to do, like this.

    In the  desktop Right-click the "computer"-select "manage"; expand the "computer

    management (local)-system tools-local users and groups-user" found in the

    "Administrator" and double click on it. In the "General" options under the

    "account is disabled" untick, thus opening the Administrator (Administrator) account.

    You can try to do it.

    I hope that will be helpful to you.

    Best Regards,

    Grady

    Thursday, September 17, 2015 11:30 AM
    Moderator
  • not sure how to find that .exe

    If you have a short-cut, then the short-cut will tell you the location of the exe, when you right-click it an go to properties.

    Thursday, September 17, 2015 1:17 PM
  • Hi arkiboys,

    According to this issue, may be you can try open administrator permission to run all application.

    Try to do, like this.

    In the  desktop Right-click the "computer"-select "manage"; expand the "computer

    management (local)-system tools-local users and groups-user" found in the

    "Administrator" and double click on it. In the "General" options under the

    "account is disabled" untick, thus opening the Administrator (Administrator) account.

    You can try to do it.

    I hope that will be helpful to you.

    Best Regards,

    Grady

    There is no computer icon on the desktop. I am using windows 8

    Thanks

    Thursday, September 17, 2015 2:45 PM
  • There is no computer icon on the desktop. I am using windows 8

    "C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\devenv.exe"

    The above is the path to the VS2013 exe on y work computer. It going to be something very close to the version of VS you have installed on your machine and the location of the VS exe.  You can use File Explorer and go fine VS installed on your machine. You can right-click the exe and send the icon to the desktop. In either case,  as I have explained before, you right-click the exe or the short-cut, go to the Advanced tab and checkmark on to set the Run As Administrator.

    Thursday, September 17, 2015 3:33 PM