locked
.Net version compatibility RRS feed

  • Question

  • User1031555470 posted

    I developed an app using Visual Studio Express 2013 (.Net 4.5.1) and wish to run it on a web server running .Net 3.5.  Will my app be able to run under this environment with the older technology?

    Thursday, May 29, 2014 6:57 AM

Answers

  • User-760709272 posted

    No.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, May 29, 2014 6:59 AM
  • User-166373564 posted

    Hi pmartin,

    Welcome to asp.net forum.

    I developed an app using Visual Studio Express 2013 (.Net 4.5.1) and wish to run it on a web server running .Net 3.5.  Will my app be able to run under this environment with the older technology?

    If you want to use new features in .NET Framework 4.5, you need install .NET Framework 4.5 on the server.

    Best regards

    Angie

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, May 29, 2014 10:05 PM

All replies

  • User-760709272 posted

    No.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, May 29, 2014 6:59 AM
  • User-1716253493 posted
    Do you use your own server? I guess you can install net 4.5.1 then configure your app with net 4.5.1 new app pool separately.
    Thursday, May 29, 2014 7:06 AM
  • User1031555470 posted

    No.  Not my own server.

    Thursday, May 29, 2014 9:19 AM
  • User-166373564 posted

    Hi pmartin,

    Welcome to asp.net forum.

    I developed an app using Visual Studio Express 2013 (.Net 4.5.1) and wish to run it on a web server running .Net 3.5.  Will my app be able to run under this environment with the older technology?

    If you want to use new features in .NET Framework 4.5, you need install .NET Framework 4.5 on the server.

    Best regards

    Angie

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, May 29, 2014 10:05 PM