Realtek AC'97 Audio Codec/Driver From Realtek Website Keeps Crashing My Computer and WON'T Install in Windows XP Professional Service Pack 3- any ideas


  • I recently re-installed Windows XP Service Pack 3 - Everytime I get through to installing Realtek AC'97 Audio - halfway through it ask's me to find a specific file (alcxwdm.sys) and once located it gets to the final bit and my whole computer shut's down.

    Now I've tried to install Microsoft UAA Bus Driver before but that didn't seem to install - will try again and let you know exactly what happens.

    Right did a hdaudbus.sys .inf etc copy to all relevant directories from a downloaded version.

    And I can't find a UAA Bus Driver download for XP3 - though I did have one not too long ago, and it still didn't work

    PS - the chip on the mother board says "RTL81U1L" and 3909601 and 337F TAIWAN if that helps

    I tried this fix: Go into a command prompt.
    Type “set devmgr_show_nonpresent_devices=1”
    Hit return.
    Type “devmgmt.msc”
    Hit return.
    Once device manager has loaded, went to View, Show Hidden Devices. and saw “greyed out” old devices and network cards that I could remove, loads of dud old audio ones. Then I rebooted all should be well.

    I have just tried all this and it does not work.

    Tuesday, March 13, 2012 9:07 PM