none
Organization Relationship issue with SP3 RU6 for Exhcnage 2010 server RRS feed

Answers

  • 2 things I can think of since it was working before..

    1) What does Test-FederationTrust - Verbose give you? Any errors?

    2) Sometimes you need to flip WSSecurity off and on again on Autodiscover and EWS Vdirs.  If this is the case, you'll see 500 errors in the IIS logs for either AutoD or EWS WSSecurity.  To do this:


    "Set-AutodiscoverVirtualDirectory -Identity
    "CAS1.domain.com\Auto*" -WSSecurityAuthentication $false

    then

    "Set-AutodiscoverVirtualDirectory -Identity
    "CAS1.domain.com\Auto*" -WSSecurityAuthentication $true


    Same idea for EWS.

    Thursday, August 14, 2014 12:42 AM

All replies

  • 2 things I can think of since it was working before..

    1) What does Test-FederationTrust - Verbose give you? Any errors?

    2) Sometimes you need to flip WSSecurity off and on again on Autodiscover and EWS Vdirs.  If this is the case, you'll see 500 errors in the IIS logs for either AutoD or EWS WSSecurity.  To do this:


    "Set-AutodiscoverVirtualDirectory -Identity
    "CAS1.domain.com\Auto*" -WSSecurityAuthentication $false

    then

    "Set-AutodiscoverVirtualDirectory -Identity
    "CAS1.domain.com\Auto*" -WSSecurityAuthentication $true


    Same idea for EWS.

    Thursday, August 14, 2014 12:42 AM
  • I'll give it a  shot

    Thanks

    Thursday, August 14, 2014 6:50 PM
  • Tested FederationTrust....first time through, got an error so I to refresh the MetaData.

    After doing so the test came back 100% 

    I will look into the second option next.

    Thanks

    Friday, August 15, 2014 8:27 PM