none
Source Control cannot open in VS2015 Community

    Question

  • Few days ago (Before new year) it normally working. Today cannot open. When i connect to Visual Studio Team services. It is successfully connected (Work Items successfully open and appear). But when i open Source Control, "Working..." message appear and Visual studio freeze.

    I'm trying to close team service connection and connect again. Problem not solved. 

    I'm trying to delete cache from "appdata\microsoft\team foundata\6.0\cache". Problem not solved. 

    Please help me, All team service connected projects not open. 


    • Edited by e.battulga Tuesday, January 03, 2017 5:56 AM
    • Moved by Nayana A S Tuesday, January 03, 2017 10:59 AM Related to VS
    Tuesday, January 03, 2017 5:55 AM

All replies

  • Hi,

    Thank you for contacting Microsoft forums. We are pleased to answer your query.

    The query posted by you has not reached the right forum. In order to assist best on your query, I am moving the query to the right forum.

    This will assist you with a faster reply to your query.

    Regards,

    Tuesday, January 03, 2017 11:01 AM
  • Hi e.battulga,

    According to your description, please refer to the following scenarios:

    1). Make sure you could log in VSTS through browser. This step helps us to make sure the account is available.

    2). Please change an account to log in VSTS again.

    3). Whether you have installed 3rd extensions in your VS recently, if yes, please uninstall them and try again.

    Sincerely,

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Wednesday, January 04, 2017 3:15 AM
    Moderator