locked
Problem in Macro Settings RRS feed

  • Question

  • Hi</noscript><//noscript>

    Noticed that, Macro settings are with default "Disable all macros with notification".  I could not change it since all the other tabs/options are greyd/in-active.

    Please help me with the solutions.

    Thanks/Krish

    Friday, April 20, 2012 8:30 AM

Answers

  • See for example Use Group Policy to enforce Office 2010 settings.

    Regards, Hans Vogelaar

    • Proposed as answer by Dummy yoyo Monday, April 23, 2012 6:24 AM
    • Marked as answer by mrkrishk Monday, April 23, 2012 9:15 AM
    Friday, April 20, 2012 9:29 AM
  • Checked with my organization IT team... The issue is highlighted to them by some others also.... They raised to Microsfot team and other related teams.  Hope this will get fixed soon.

    Thanks/Krish

    • Marked as answer by mrkrishk Monday, April 23, 2012 9:15 AM
    Friday, April 20, 2012 11:18 AM

All replies

  • Hi</noscript><//noscript>

    Noticed that, Macro settings are with default "Disable all macros with notification".  I could not change it since all the other tabs/options are greyd/in-active.

    Please help me with the solutions.

    Thanks/Krish


    Screenshot attached FY ready reference
    Friday, April 20, 2012 9:13 AM
  • Do you work in a corporate environment? Perhaps the IT department has disabled access to these settings through a group policy...

    Regards, Hans Vogelaar

    • Proposed as answer by Dummy yoyo Monday, April 23, 2012 6:24 AM
    Friday, April 20, 2012 9:22 AM
  • Thanks a lot for your reply Hans...

    Yeap... I work in a coporate environment.... But there may be lot of people do work with excel and macros.  can you please explain me how the policy of any organization can make it like this..

    Regards/Krish

    Friday, April 20, 2012 9:25 AM
  • See for example Use Group Policy to enforce Office 2010 settings.

    Regards, Hans Vogelaar

    • Proposed as answer by Dummy yoyo Monday, April 23, 2012 6:24 AM
    • Marked as answer by mrkrishk Monday, April 23, 2012 9:15 AM
    Friday, April 20, 2012 9:29 AM
  • Checked with my organization IT team... The issue is highlighted to them by some others also.... They raised to Microsfot team and other related teams.  Hope this will get fixed soon.

    Thanks/Krish

    • Marked as answer by mrkrishk Monday, April 23, 2012 9:15 AM
    Friday, April 20, 2012 11:18 AM