none
Issue accessing Azure Sphere Device over USB (Solved!)

    General discussion

  • I've been having issues connecting to my Sphere devices since I first started using Azure Sphere.  Specifically the issue has been on my corporate laptop that has Cisco AnyConnect VPN software installed.  For the longest time, all I had to do was make sure that I did not have any Hyper-V devices enabled, and that would solve my issue.  Until recently, that no longer worked for me.

    This detail is buried deep in another discussion on this site, but I thought it would be good to give this solution it's own post to help others.

    Credit for this fix goes to jflynn_129!  

     

    Disable "Cisco AnyConnect Network Access Manager Filter Driver"

     

    1. Go to control panel --> Network and Sharing Center
    2. Click on your Ethernet connection (my case it was Ethernet 6)
    3. Click on the properties button
    4. Find the entry for "Cisco AnyConnect Network Access Manager Filter Driver"
    5. Click on the box to uncheck the selection!

    Friday, March 29, 2019 9:47 PM