none
Visual Studio 2015 Stuck on Windows 8.1 Project Creation.

    Question

  • Just like the title says when I create a new Windows 8.1 project in Visual Studio 2015 the project just sits there saying "Creating project <insert name here>.
    Tuesday, October 4, 2016 3:54 PM

Answers

All replies

  • Hi TylerJaacks,

    Which version of Visual Studio 2015 do you use? Please check whether it has installed the latest update. If not, you could get the latest update here.

    According to the message that "Creating project <insert name here>", please check whether you have insert a project name for your new Windows 8.1 project. And please provide a screenshot to let us understanding how this message show.

    In addition, do you have tried create other project type? Whether other projects also has this issue? If just the Windows 8.1 projects have this issue, I suggest you restore the project template to check whether there has any problem on Windows 8.1 project installation. Please run command "devenv /installvstemplates" to restore project templates.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, October 5, 2016 5:38 AM
    Moderator
  • No I mean mine says "Creating project App1" I was saying that whatever my project name is shows up there it doesn't literally say <Insert Project Name>.
    Wednesday, October 5, 2016 2:10 PM
  • Hi TylerJaacks,

    Could you please share a screenshot here to help us understanding your issue?

    If this issue only occurs with Windows 8.1 app, I suggest you restore your project template with command "devenv /installvstemplates" that I mentioned above. Please tell us the troubleshooting result that I suggested in my first reply. Thanks.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, October 6, 2016 2:05 AM
    Moderator
  • Friday, October 7, 2016 12:04 AM
  • Hi TylerJaacks,

    According to the screensot, this issue is occurs after you click OK button to start create new project, it will always keep on creating project.

    Please try with following steps to troubleshoot this issue.

    1. Run Visul Studio as administrator to make sure it has enough permissions do any operations.
    2. Run Visual Studio in safe mode to prevents all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution.
    3. Close all third part software when running Visual Studio, such as antivirus.
    4. Please check the ActiveLog.xml under the path of %AppData%\Microsoft\VisualStudio\14.0. This file will log all operations when you operate Visual Studio.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, October 7, 2016 1:47 AM
    Moderator
  • Here's what happens in Safe Mode. ActivityLog.xsl https://1drv.ms/u/s!AmHuzWuasLIWvV997nM0jbMCNLly ActivityLog.xml https://1drv.ms/u/s!AmHuzWuasLIWvWCw5uKlq8CoHg9lxsl
    • Edited by TylerJaacks Tuesday, October 11, 2016 4:41 PM
    Tuesday, October 11, 2016 4:37 PM
  • Hi TylerJaacks,

    According to the error message, the problem should be related to your Windows 8.1 project type. Please go to Control Panel -> Programs and Features -> Visual Studio 2015 -> Change -> Modify, make sure the Windows 8.1 and Windows Phone 8.0/8.1 components.

    If has installed, I suggest you repair your Visual Studio installation to check whether there has any issue on VS installation.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, October 12, 2016 1:52 AM
    Moderator
  • Didn't fix it.
    Friday, October 14, 2016 4:30 AM
  • Hi TylerJaacks,

    Whether your project is saved to the default VS project path like C:\Users\xxx\Documents\Visual Studio 2015\Projects?

    If not, how about changing your project to the default VS folder? How about the result?

    Not very sure that whether it is the project template package loaded issue, but if possible, you could test it using the following case's steps to troubleshooting the project template broken issue:

    https://social.msdn.microsoft.com/Forums/sqlserver/en-US/beeab15c-6766-46c5-ac99-46272beadccc/visual-studio-2015-installed-update1-lost-javascript-project-template?forum=vssetup

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Sunday, October 16, 2016 10:48 AM
    Moderator
  • I ended up just solving the issue by reinstalling Visual Studio.
    Friday, October 21, 2016 6:46 PM
  • Hi TylerJaacks,

    I'm glad that you have resolved your problem by reinstalling Visual Studio, I'm afraid that there has any installation issue on your previous installation for Visual Studio. This is why reinstall could fix this issue.

    Please mark your reply as answer to close this thread, and it also benefit to other communities who has the similar issue.

    If any questions about Visual Studio IDE, please feel free to come back.

    Best Regards,
    Weiwei


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, October 24, 2016 5:42 AM
    Moderator