none
Microsoft .NET Framework 2.0 Service Pack 1 (KB110806) RRS feed

  • Question

  • In the past I had already downloaded these two Service Packs successfully.  Recently, after I was forced to use  "System Restore" the two Packs had reappeared in my windows update page.  The installation was unsuccessful.

     

    Microsoft .NET Framework 2.0 Service Pack 1 (KB110806)
    Microsoft .NET Framework 3.0 Service Pack 1 (KB929300)

    What could have caused the problem?  Did the system restore erase the Service Pack, or was it damaged to the point that prompted it to be available again in the Windows Update page?

     

    ***************************************************************

     

    Sorry for the delay in my reply,

     

    I originally had those two packages, but recently, I had to use System Restore because an unknown infection nearly erased everything on my hard drive.  After the System Restore everything appeared to be normal, except for these current issues mentioned here.  To date, my computer should be clean after I had performed virus and spyware scans, including using a registry cleaner (I paid for), but the issues still remained nonetheless.

     

    The two .net packages, above, were from www.update.microsoft.com as critical downloads, but they failed to install multiple times.

     

    I checked the Add/Remove, under Control Panel, and discovered that the Microsoft.NET Framework 3.0 cannot be removed.  I was hoping to uninstall it and reinstall to resolve the issue.

     

    There are only two other ones present in the Add/Remove named:  Microsoft.NET Framework 1.1 and Microsoft.NET Framework 1.1 Hotfix (KB928366).  Those older ones were removable, but I don't know how my tablet pc would behave if I removed them.  If I'm supposed to have additioonal .NET versions, I don't have them.

     

    To my knowledge, I don't have Visual Studio.

     

    The other problem I have is that my Tablet PC Input Panel is blank, and it seems that all these problems surround Windows XP Service Pack 2 and the .NET Frameworks.  I checked the Microsoft forums and couldn't find a simple solution to remove SP2, and redownload an uncorrupted vesion.

     

    I went to Aaron Stebner's blog: http://blogs.msdn.com/astebner/archive/2007/08/01/4172276.aspx and downloaded the Collect tool, went through the steps, and have the two text documents named, msiinv and msinfo.  Is there a link to upload Microsoft for troubleshooting purposes or should I copy and past those two text documents here?

     

    Can you help me please?  Thank you.

     

    Leslie

    Saturday, January 5, 2008 12:32 AM

All replies

  • Hi,

     

    Can you please follow the complete instructions at:

     

    What to do when you go to post a setup and deployment issue on the MSDN forums?
    http://blogs.msdn.com/aaronru/archive/2007/12/10/what-to-do-when-you-go-to-post-a-setup-and-deployment-issue-on-the-msdn-forums.aspx

     

    It will help us investigate this further.

    Thanks,

    Kanchan

    Saturday, January 5, 2008 1:23 AM
    Moderator
  • We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window.

    If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!
    Thursday, January 10, 2008 3:37 AM
  • I had this issue.

    I upgraded the windows installer package to 3.1

    http://www.microsoft.com/downloads/details.aspx?FamilyID=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en

    In my case if I looked at the event log for Event id 1023 Source msiinstaller it mentions a log file.

    Scanning the log file it displayed
    "INfo 9008. This software is not compatible with the version of windows installer available on this computer.


    Updating the windows installer package fixes the problem....

    However this update was from a wsus server so why it didn't update the windows installer as a prerequsite is a mystery.

    Was it superseeded by xp sp3, which is to be installed after these updates...






    pp
    Monday, December 1, 2008 3:22 AM