locked
Help with Help RRS feed

  • Question

  • When I open the help contents, and goto Visual C# Express Edition I don't see an XNA category, just MSDN, DirectX and Help on Help.  How do I get this to appear, as I want to go through the starting tutorial.
    Wednesday, September 13, 2006 7:13 PM

Answers

  • I cannot say why, but it appears that the help system needs to be merged again with Visual Studio.

    If you repair XNA Game Studio Express, it should run the merge process to return the help files to the table of contents.  Could you try this for me?  If you go to your "Add or Remove Programs" screen and select "Change" next to "Microsoft XNA Game Studio Express", the installer will pop up and give you an option to repair XNA Game Studio.

    Wednesday, September 13, 2006 11:09 PM

All replies

  • What install did you do - complete, minimal?
    Wednesday, September 13, 2006 7:55 PM
  • In the help contents, there is a drop-down list for "Filtered by:".  What is selected in your drop-down?  For XNA Help to be displayed, either "unfiltered", "Visual C# Express Edition", or "XNA" should be selected.  Please try one of these options and let me know if it remains unavailable.
    Wednesday, September 13, 2006 8:02 PM
  • I've tried all three, and it does not appear in any of them.  When I do the filtered by XNA, nothing at all shows up.

     

    And I did a full install... it was there when I first installed it at release.  I haven't had time to read it till today though.  I sat down, and it was no longer there.

    Wednesday, September 13, 2006 10:05 PM
  • I cannot say why, but it appears that the help system needs to be merged again with Visual Studio.

    If you repair XNA Game Studio Express, it should run the merge process to return the help files to the table of contents.  Could you try this for me?  If you go to your "Add or Remove Programs" screen and select "Change" next to "Microsoft XNA Game Studio Express", the installer will pop up and give you an option to repair XNA Game Studio.

    Wednesday, September 13, 2006 11:09 PM
  • That did the trick, thank you!
    Thursday, September 14, 2006 3:19 AM
  • Thanks for the update!
    Thursday, September 14, 2006 2:48 PM