locked
Windows 8 Dev Preview - Error Activating, Asking for Activation Key

    Question

  • I successfully installed the 32 bit preview on an old Motion tablet, but it won't activate.  I get an error code.  I then started the 64 bit installer on a Lenovo T400s running w764Ent and it is asking for a key.  What gives?  I thought that there was no need for a key or activation?
    - Ryechz
    Wednesday, September 14, 2011 7:09 PM

Answers

  • We had one of the lab computers do this when we were installing Windows 8 DP on top of Windows 7. We resolved it by formatting the Windows 7 system and reinstalling.

    You might try that and see what happens.


    Owner, Quilnet Solutions
    Wednesday, September 14, 2011 7:22 PM

All replies

  • We had one of the lab computers do this when we were installing Windows 8 DP on top of Windows 7. We resolved it by formatting the Windows 7 system and reinstalling.

    You might try that and see what happens.


    Owner, Quilnet Solutions
    Wednesday, September 14, 2011 7:22 PM
  • Thank you.  I'll try that.  I was just installing from within Windows because the dev.windows.com download site said "A clean install is supported on all builds. You will only receive the full set of installation options when setup is launched in Windows."

    I'll report back soon.  I am reinstalling it off of the C: drive from within w8 on the Motion tab and will reformat and perform a clean install on the T400s.


    - Ryechz
    Wednesday, September 14, 2011 7:47 PM
  • Definently let us know.

    We have 3 lab computers, 2 of them installed from upgrade through Windows 7 (64-bit). Only 1 of the 3 Win7's had this problem. We chaulked it up to something related to a diagnostic hardware device that was plugged into that machine (only one, out of the three that had it) causing us to try the clean install but if your having the same problem, we might need to look at that further and report to Microsoft.


    Owner, Quilnet Solutions
    Wednesday, September 14, 2011 8:34 PM