locked
MMIT 1.0 Install RRS feed

  • Question

  • User398012132 posted
    i can't install it ? when i install it it show Error Setup has detected an incompatible version of the Microsoft.NET FreamWork The Mobile Internet ToolKit cannot be installed at this time, Plz see the Readme.htm file or more details so i down the Framework[v1.1.4322] again and install it but cannot installed too why? Somebody help me?? My Env WinXp Sp1 Vs2003
    Wednesday, July 14, 2004 12:33 AM

All replies

  • User2085740027 posted
    Hi, MMIT 1.0 will get install only if u have the .NET Framework 1.0. Since u say u have VS 2003 u would have only .NET 1.1. In .NET 1.1 u MMIT (name changed to asp.net mobile control) is part of the framework so u no need to install seperatly. Pls check ur project in VS 2003 for ASP.NET Mobile Web Application. Regards,
    Wednesday, July 14, 2004 3:08 AM