none
Why is my Kinect getting stuck on 'start up' (Green flashing light) RRS feed

  • Question

  • Good afternoon.

    So i went to use my Kinect with my PC today to work on a program. When i plugged the Kinect in, it wouldnt go beyond the starting up phase. I had used the device previously on the same PC a couple of weeks previously and everything was working fine, but this is no longer the case. I cant seem to be able to figure out what is causing the problem so any help is appreciated. I've uninstalled on Drivers (rebooted), reinstalled drivers (rebooted) and plugged in the Kinect only to be stuck with the same fault. Ive tried using different mains sockets in case power was an issue but this didnt solved it.

    Within Device Manager i can see 4 options under Microsoft Kinect:
     - Microsoft Kinect Audio Array Control
     - Microsoft Kinect Camera
     - Microsoft Kinect Device
     - Microsoft Kinect Security Control

    When i open up the 'devices and printers' option in start menu, the only object in there relation to the Kinect is 'Kinect USB Audio' in an unspecified catagory. I've plugged the Kinect into my Xbox to make sure it was still working and it booted up fine and was working smoothly allowing me to navigate the dashboard with motion and audio commands so i really am trully stumped as to why its not working with my computer.

    Any help you can give would be fantastic.
    Regards,
    Steven

    Saturday, May 5, 2012 4:06 PM

All replies

  • what version of the SDK do you have installed? Did you change anything from when it was working on the PC before?  i.e. is it plugged into the same USB port, did you add anything to that USB hub, is it plugged into the same power supply, etc.
    Saturday, May 5, 2012 4:39 PM
  • Just as todd said what version of sdk do you have? If you have beta 2 and tryed installing v1 stop! uninstall beta 2 before installing v1.

    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt. Fear leads to anger, anger leads to hate, hate leads to suffering - Yoda. Blog - http://jefferycarlsonblog.blogspot.com/

    Thursday, May 17, 2012 5:27 PM
  • I am having a similar problem.  I purchased the Kinect for windows sensor a week ago and have since been trying to do *anything* with it.

    I have installed version 1.5 of the SDK and in my device manager I have: 

     - Microsoft Kinect Audio Array Control
     - Microsoft Kinect Camera
     - Microsoft Kinect Security Control

    I don't see Microsoft Kinect Device, though.  In "other devices" I have Microsoft Kinect USB Audio but it says the drivers for this device are not installed.  Wouldn't the drivers have been with the SDK?

    I've already tried uninstalling 1.5 then installing 1.0, but that gave me the same scenario as above so I reinstalled SDK 1.5

    I'm using Windows 7 on an Asus gaming laptop.

    Sunday, June 24, 2012 8:22 PM