none
Internet Explorer 7 RRS feed

  • Question

  • I hope I'm in the right place because I am desperate and far from knowledgable regarding computers.  We are using Windows XP98 and until recently, Internet Explorer (IE) was our browser.  I received a notification from MS to upgrade to IE8 (better speed, security) so I thought what the heck and downloaded it.  After that, our old system (the computer is an Emachine probably 7 years old) didn't work the same and I didn't like it. So, I went to add/remove but all that was there was IE7 (what we already had) and I didn't want to remove it, so (stupidly) I did a one day restore and perhaps it got rid of the IE* but we haven't been able to use IE7 either, ever since.  When I try to open it from start, it acts like it wants to open but it's a blank page with a vague address bar and nothing else (no tool bars, tabs, nothing) and it stays up about a second and clicks off.  Everything in my control panel works fine except "Internet Options" and when I click on it, it also clicks right off and won't open.  Also, our internet security (Trend Micro-cillin) works fine all except for updates and when I click on it, it acts like it is going to run but then also clicks off.

    I am very bad on technical terms and really need clear step by step instructions but I do know I really messed up and need your help.  I tried reinstalling IE7 (from a download I found on the net) but no change.  I've made sure it (IE) was the default browser and through information from the net I tried typing command promps "regedit" and also "netsh winsock reset" but nothing has worked and I'm just afraid of making the situation worse.   I was able to get on line with an old version of Netscape6 and have since downloaded "Mozilla/Firefox) so I have a browser and can obviously get on the net but I prefer Internet Explorer and also have to be able to update our anti virus program but for some reason, am unable to with the system as it is.

    Please Help & thank you so much.

    Danny
    • Moved by Jason A. Garza Tuesday, March 31, 2009 9:07 PM Post not related to My.live.com
    Sunday, March 29, 2009 7:46 PM

Answers