none
997 not createing RRS feed

  • Question

  • I come across very weird problem. I am receiving 810 and 855 for same partner. I set to create 997 under acknowledgement part of party configuration.

       It works fine for 855, but not creating 997 for 810. I do not understand how this can happen and what I need to do.So that 997 will generate for both. 

     
    Friday, October 30, 2015 9:42 PM

Answers

  • Hi dnyanbhar,

    Thank you for posting in MSDN forum.

    Are you using same agreement for EDI 855 and 810, could you please share the agreement detail?

    Please try below options,

    The first thing you should do is disable the Fallback Settings to make sure the correct Agreement is being used.

    Second removed the parties and added the parties again, check the 997 acknowledgement box and confirm if doesn't work.


    Thanks, If my reply is helpful please mark as answer or vote as helpful.

    • Marked as answer by Angie Xu Sunday, November 8, 2015 10:04 AM
    Saturday, October 31, 2015 4:15 AM
    Moderator

All replies

  • Hi dnyanbhar,

    Thank you for posting in MSDN forum.

    Are you using same agreement for EDI 855 and 810, could you please share the agreement detail?

    Please try below options,

    The first thing you should do is disable the Fallback Settings to make sure the correct Agreement is being used.

    Second removed the parties and added the parties again, check the 997 acknowledgement box and confirm if doesn't work.


    Thanks, If my reply is helpful please mark as answer or vote as helpful.

    • Marked as answer by Angie Xu Sunday, November 8, 2015 10:04 AM
    Saturday, October 31, 2015 4:15 AM
    Moderator
  • yes it is same agreement. I will try to set it in test environment and see if I get same issue. If not will share details.

    I am thinking this issue might be limited to my local only.

    Saturday, October 31, 2015 5:08 PM
  • yes it is same agreement. I will try to set it in test environment and see if I get same issue. If not will share details.

    I am thinking this issue might be limited to my local only.

    Thanks for update dnyanbhar, we will wait for for test result. And please make sure correct agreement is being used and Fallback settings disabled. If doesn't then please remove parties and create again. Let me know if doesn't work.


    Thanks, If my reply is helpful please mark as answer or vote as helpful.

    Saturday, October 31, 2015 5:54 PM
    Moderator
  • First, disable the Fallback Settings to make sure you're resolving to the right Agreement.  This is the most common reason for weird EDI behavior.

    Sunday, November 1, 2015 2:03 PM
    Moderator