none
Microsoft.NET Framework RRS feed

  • Question

  • Dont understand these things, please help

    I am on a clean-up mission and find Microsoft.NeT Framework 1.1, 2.0 Service Pack2, 3.0 Service Pack 2 and 3.5 SP 1 on my notebook. Do I need it all if anything.

    Kind regards

    Tony

    Thursday, July 29, 2010 12:32 PM

Answers

  • OK, you first need to understand that a lot of Windows software needs the .NET Framework to run. Removing the installed frameworks could cause software you use daily to stop working.

    Although it looks, from your list, like you have several versions of .NET installed, you actually have only two full versions: 1.1 and 2.0/3.0/3.5. .NET 3.0 and 3.5 are extensions of 2.0.

    I'd recommend that you do not attempt to remove either .NET Framework from your computer. Instead, if you are trying to free up disc space, you can ask about safe space recovery techniques for your version of Windows in the Microsoft Answers forums here:

    http://social.answers.microsoft.com/Forums/en-US/categories

    Thursday, July 29, 2010 1:28 PM

All replies

  • OK, you first need to understand that a lot of Windows software needs the .NET Framework to run. Removing the installed frameworks could cause software you use daily to stop working.

    Although it looks, from your list, like you have several versions of .NET installed, you actually have only two full versions: 1.1 and 2.0/3.0/3.5. .NET 3.0 and 3.5 are extensions of 2.0.

    I'd recommend that you do not attempt to remove either .NET Framework from your computer. Instead, if you are trying to free up disc space, you can ask about safe space recovery techniques for your version of Windows in the Microsoft Answers forums here:

    http://social.answers.microsoft.com/Forums/en-US/categories

    Thursday, July 29, 2010 1:28 PM
  • Thanks a mil. Understand and won't touch.

    Cheers

    Thursday, July 29, 2010 3:29 PM