locked
401 unauthorized error on variationroot.aspx page RRS feed

  • Question

  • Hi,

    When I try to open home page of my sharepoint site, I get '401 UNAUTHORIZED' error on variationroot.aspx page. This error disappears when I refresh page 2 or 3 times and home page opens successfully.

    Can anyone please tell me the possible reason behind this? What should I do to overcome this issue?

    Thanks!


    • Edited by mannnnnn Wednesday, September 17, 2014 11:16 AM
    Wednesday, September 17, 2014 11:08 AM

Answers

  • hi Mannnn,

    Thanks for posting your problem.

    First, you have to enable your custom error messaging by doing below mentioned changes in Configuration Section of your web config.

    <system.webServer> 
    <httpErrors errorMode="Custom" existingResponse="Auto" >  </httpErrors>
    </system.webServer>

    Then, Kindly follow below mentioned steps 

    1. Set the
      DisableStrictNameChecking
      registry entry to 1. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
      281308 Connecting to SMB share on a Windows 2000-based computer or a Windows Server 2003-based computer may not work with an alias name
    2. Click Start, click Run, type regedit, and then click OK.
    3. In Registry Editor, locate and then click the following registry key:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0
    4. Right-click MSV1_0, point to New, and then click Multi-String Value.
    5. Type BackConnectionHostNames, and then press ENTER.
    6. Right-click BackConnectionHostNames, and then click Modify.
    7. In the Value data box, type the host name or the host names for the sites that are on the local computer, and then clickOK.
    8. Quit Registry Editor, and then restart the IISAdmin service

    Please mark this as Answer, if this works for you.

    Thanks,

    Dharmendra Singh

    MCPD | MCTS (SharePoint)

    Blog - http://sharepoint-community.net/profile/DharmendraSingh



    Thursday, September 25, 2014 8:11 AM