none
BizTalk 2013 HL7 accelerator installation issues RRS feed

  • Question

  • Challenged with the error  below :

      

    Log Name:      Application
    Source:        MsiInstaller
    Date:          8/21/2013 9:09:21 AM
    Event ID:      11920
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:        
    Computer:      
    Description:
    Product: Microsoft BizTalk 2013 Accelerator for HL7 -- Error 1920.Service HL7 Logging Service (btsaalsvc) failed to start. Verify that you have sufficient privileges to start system services.

    Have tried the options below:

      • The service account that is used is already a member of BizTalk server administrator and BizTalk Application Users. 
      • verified that the Domain Groups that are created are global domain groups and not domain local groups.
      • tried the suggestions in the link below but NO LUCK
      •  http://social.technet.microsoft.com/Forums/lync/en-US/465d2d0f-85fe-423b-92ba-90885a7b1896/bts-hl7-logging-service-does-not-start-in-a-timely-fashion
       


    MCTS BizTalk Server 2006 R2

    Wednesday, August 21, 2013 2:14 PM

All replies

  • Is that user account also used for a BizTalk Host Instance?  If not, make sure it has Log on as a service right or does not have Deny log on as a service right.

    If you look at the Security log, you may have a related entry with some more details.

    Wednesday, August 21, 2013 2:24 PM
  • Yes it is and the HL7 wizard takes care of it, screenshot below:HL7 Installation Wizardbelow:


    MCTS BizTalk Server 2006 R2

    Wednesday, August 21, 2013 8:34 PM
  • I had a similar problem and this is what I did .. in my case the installer cleared the logon credentials from HL7 Logging Service

    1. Go to Run and Open Services.msc
    2. Locate HL7 Logging Service, double-click to open the service properties page, and then click the Log On tab.
    3. Update the service account name and password, make sure the logging service is running or active.
    • Proposed as answer by svemaraju Wednesday, September 4, 2013 8:06 PM
    • Edited by svemaraju Wednesday, September 4, 2013 8:07 PM
    • Unproposed as answer by hitesh dhingra Monday, December 9, 2013 9:06 PM
    Wednesday, September 4, 2013 5:41 PM
  • I tried the trick above but still no luck, will now start rebuilding the environment from scratch. 

    MCTS BizTalk Server 2006 R2

    Monday, December 9, 2013 9:03 PM