none
how can I connect to my office account on SharePoint Designer

    Question

  • how can I connect to my office account on SharePoint Designer

    my office account is not enabled in the SharePoint designer and therefore I cannot open my sites using the designer

    • Edited by TamarB Wednesday, April 26, 2017 11:00 AM
    Wednesday, April 26, 2017 10:52 AM

All replies

  • Hi TamarB,

    Can you please publish what error you were getting. To enable your site in designer, then you should have owner permission and Please make sure  site would be enable option to edit in SharePoint designer (check site action-> Site settings->Check SharePoint designer settings.

    ----------------------------------------------------------------------------

    Thanks

    Lalith

    ----------------------------------------

    Please mark as Answer, if this post solves your issue


    Wednesday, April 26, 2017 4:13 PM
  • I'm assuming you are using a 2013 SP Designer. For a SharePoint 2013 Designer, go to Account and sign in with your account.

    Friday, April 28, 2017 6:40 PM
  • Hi TamarB,

    Are you using SharePoint 2013 On-premise or SharePoint Online?

    Do other accounts have this issue?

    When you open your site with SharePoint Designer using your office account, is there an error displaying?

    Please go to Site Settings->SharePoint Designer Settings, make sure you have checked "Enable SharePoint Designer".

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, May 02, 2017 9:17 AM
    Moderator