none
Accidentally made text editor vertical scrollbar thicker

    Question

  • Hi!

    I'm having finding how to restore my vertical scrollbar thickness. While coding I accidentally made some keys&mouse combination that made the vertical scroll bar thicker.

    This thickness applies only to .cs files. The other files have the original thickness.

    Thank you for your help. 

    BR jaka

    Wednesday, January 11, 2017 12:14 PM

Answers

  • Hi friend,

    Thanks for your reminding.

    I looked into it and found out that some of my .cs files in VS are with thicker scroll bar. 

    Then I right-click scroll bar -> scroll bar options:

    Uncheck the box of show changes:  All languages-> Scroll Bar -> Uncheck the box of Show changes

    The scroll bars are all normal.

    Best regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Monday, January 16, 2017 2:48 PM

All replies

  • Hi,

    Right-click the scrollbar, select "Scroll Bar Options..." and in the Behavior zone ensure that the radiobutton "Use bar mode for vertical scroll bar" is selected (or set the desired source overview if you want to use the option "Use map mode for vertical scroll bar").


    My portal and blog about VSX: http://www.visualstudioextensibility.com Twitter: https://twitter.com/VSExtensibility MZ-Tools productivity extension for Visual Studio: https://www.mztools.com

    Wednesday, January 11, 2017 12:40 PM
  • Hi, this is the thickness i see. Below is a sample of normal thickness.

    

    BR

    Wednesday, January 11, 2017 2:14 PM
  • Hi friend,

    I think it's a normal in VS, the scroll bar of .cs files are thicker than compare to others(mine is XAML files), you could have a look:

    XAML file scroll bar:

    .cs file scroll bar:

    Hope this could help you out.

    Best regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by sjaka Thursday, January 12, 2017 10:50 AM
    • Unmarked as answer by sjaka Monday, January 16, 2017 8:46 AM
    Thursday, January 12, 2017 10:29 AM
  • Hi Fletch! 

    You are right and thank you for answering.

    Best regards

    Thursday, January 12, 2017 10:50 AM
  • Hi again!

    I checked with my collegue and his scroller has normal thickens. 

    Does anybody know how to revert to narrower scrollbar?

    Me and Fletch both have thicker srollbars than normal.

    BR

    Monday, January 16, 2017 8:48 AM
  • Hi friend,

    Thanks for your reminding.

    I looked into it and found out that some of my .cs files in VS are with thicker scroll bar. 

    Then I right-click scroll bar -> scroll bar options:

    Uncheck the box of show changes:  All languages-> Scroll Bar -> Uncheck the box of Show changes

    The scroll bars are all normal.

    Best regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Monday, January 16, 2017 2:48 PM
  • Hi Fletcher,

    that solves it!

    Thank you!

    Tuesday, January 17, 2017 9:01 AM