none
kinect one with adaptor for windows not working, tried 3 machines so far - waiting for frames from kinect RRS feed

  • Question

  • I have wasted two days and three installs of the hideous win 8.1 trying to make this work.

    First machine mac pro 2013, usb 3 controllers not working, second machine dell workstation t5810, usb controllers not working, now 3rd machine with RENATA usb 3, dell t5610 with k4200 video card and latest drivers and it says usb controller working but 'Verify Kinect Depth and Color streams" has orange sign and is 'waiting for frames from kinect' error.

    on non of the machines so far has the kinect fan started or any lights come up on it.

    I am using kinect one, and adaptor, win 8.1 directx 11 and nvidia k4200 card. 

    Device is present in device manager, should the kinect not at least start? have i got a faulty unit? anybody? I work for a university and we intended to get a few of these due to the hideous lack of compatiblity and system requirement limitations i am going for a refund and getting the Asus or primesense, total waste of time so far. 

    Thursday, February 12, 2015 4:01 PM

All replies

  • On first use, the firmware is often updated, and the unit is responsive until this has completed. It normally takes a minute or two. 

    The fan doesnt start until the device is warm, but the light should come on when data is being captured.

    Do none of the samples provided work, colour or depth for example?



    Thursday, February 12, 2015 4:13 PM
  • thanks for the reply phil, the device is a little warm i hope that suggests its alive, no lights on though, nothing coming from kinect studio, have tried Skanect free version and kinect4d just simply does not work , the other application that comes up is 3d builder that also appears to be unresponsive ie as soon as i hit scan and then play the window hides itself and minimizes, in all its windows 8.1 glory 

    not sure what else to try with the xbox 360 scanect worked for me as did everything else 

    Thursday, February 12, 2015 4:55 PM
  • No problem, it could be faulty, or something along the installation path got messed up. From my experience of stripping them down they are pretty robust. Do you know anyone with an XBox One to test the Kinect on?

    Can you run the samples in the SDK rather than Kinect Studio? Like Color Basics-D2D?

    Not that it sounds like you want another OS installation process, but if you are familiar with Linux then you could try the opensource stuff, libfreenect2. I haven't tried it myself but it looks straight forward enough https://github.com/OpenKinect/libfreenect2

    On looking twice, it looks like they have an install for windows as well. 

     
    Thursday, February 12, 2015 5:08 PM
  • The MacBook Pro 15" retina should work fine and I use it all the time. As Phil suggested try the sensor on a Xbox One if you can. The adapter itself has a LED where orange will indicate there is no device/usb connection or white device connected and connected to the system. One the sensor itself, no LED's will light until the runtime is able to connect to driver and data is flowing with an applicaiton running. The warning in KCV about USB3 resources can be ignored as long as you have ensured power/data is flowing. Be sure you are connected to power if running on a laptop.

    Carmine Sirignano - MSFT

    Friday, February 13, 2015 8:58 PM