locked
Expression 4: Image reassignment to display correctly on server (web site) RRS feed

  • Question

  • My images in my Expression 4 Web site do not appear because they are pointing to my C drive. Take a look at http://www.healthyfamilywealth.com and look at one of the image properties and you'll see what I mean. How do I correct this in Expression 4? Is there a global setting that will change/update all of the images and strip out the C: reference?

    Thank you for your help,

    Richard

    richardjyanni@gmail.com

    Friday, July 1, 2011 10:21 PM

All replies

  • Hey Richard.

     

    Did you import the image files into your project when you made it? 

     

    I only ask because I have never run into this problem, but I usually create an "images" folder and then import all my images into that folder.  Then I make sure my image source is pointing to the image within my project.  When I build and import the xap file to my website, the images are always included.

     

    To import files all you need to do is right click on your project in projects pane and click "add existing item" or you can click on "Project" in the top menu bar and then click "add existing item".  Which you probably already know, so forgive me.

     

    ~Christine

     

    P.S.  If you actually do want to point to an image on your site, just put that images address in as the source.  The "http://mysite.com/images/soandso.png

     

    And I just looked at your site.  The answer I gave you was for creating a Silverlight app in Expression Blend.  But if you are talking about creating a website with Expression web, same principal... load the images into your web project and make sure you upload those to your site with the html pages. 

     



    Saturday, July 2, 2011 10:31 PM
  • You will probably get more/better answers asking this question in the Expression Web forum instead of the Expression Blend forum.
    Tuesday, July 5, 2011 3:09 PM
    Moderator