none
USB Device Connection S3+S4 Test hangs on Server 2012R2 RRS feed

  • Question

  • I am testing a USB driver on Server2012R2 with HCK (QFE0012 installed). So I installed the core installation. If I run tests I found that only the 'USB Device Connection S3 + S4 Test' fails. This test goes to S4 (S3 not supported by the graphic) and wake the system after 120 seconds. If the system is restarted the test writes

    WDTF_SYSTEM: INFO: Returning from Hibernate. Elapsed time (hh:mm:ss): 0:2:20

    After this I can see no more action. The test is not finished. I already waited more than 6 hours and I see the same.

    If I run the test in GUI mode of Server2012R2 the test is passed but there fails the 'Operate in Server Core Test' fails.

    Has anyone an idea what I can do to pass this test in server core mode?

    Thursday, May 21, 2015 3:14 PM

All replies

  • I have exactly the same issue. Running HCK for Server 2012R2 is not a smooth opperation. First try with an old AMD CPU - big fail. Then on a system missing xHCI. Then with GUI. Finally all test are pass, except this! Worked with GUI!

    Please HELP!

    Monday, September 26, 2016 1:30 PM