locked
Windows 8 does not able to recognize VGA output

    Question

  • Hi

     

    I used to get extend monitor using VGA cable to watch on TV but now I am not able to see after connecting VGA. Any idea?  BUG:)

     

    thanks,

    Atul

    Saturday, October 1, 2011 8:40 PM

Answers

  • Hi there,

    My VGA port works allright, i did have to update video drivers, but it now does work fine on a daily basis (i'm a trainer and use it for video projector).

    just hit the 'Windows + P' keys to select screens layouts...

     

    keep us posted,

    Pierre.

     


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, October 1, 2011 8:56 PM
  • You might also want to try installing the video drivers for your computer from its manufacturers website.  If they provide drivers for Windows 7, attempt installing those under Compatibility mode.

    To enable Compatibility mode, right-click on the driver installer and click "Properties" to bring up its menu.  Once it is open, click on the Compatibility tab and check the "Run this program in compatibility mode for:" box and select the OS the driver was made for.  Hit the Apply button to confirm your settings and try the installation.

     

    rafael


    Microsoft Consumer Software & Services Support (CS3)
    Wednesday, October 5, 2011 3:39 AM
    Answerer

All replies

  • Hi there,

    My VGA port works allright, i did have to update video drivers, but it now does work fine on a daily basis (i'm a trainer and use it for video projector).

    just hit the 'Windows + P' keys to select screens layouts...

     

    keep us posted,

    Pierre.

     


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, October 1, 2011 8:56 PM
  • You might also want to try installing the video drivers for your computer from its manufacturers website.  If they provide drivers for Windows 7, attempt installing those under Compatibility mode.

    To enable Compatibility mode, right-click on the driver installer and click "Properties" to bring up its menu.  Once it is open, click on the Compatibility tab and check the "Run this program in compatibility mode for:" box and select the OS the driver was made for.  Hit the Apply button to confirm your settings and try the installation.

     

    rafael


    Microsoft Consumer Software & Services Support (CS3)
    Wednesday, October 5, 2011 3:39 AM
    Answerer