none
Missing sandbox solutions tab option RRS feed

  • Question

  • Hi,

    I have one problem, probably trivial one.
    When I enable "Sandboxed Code Service" service I just can't find
    where 'Solutions' tab is.

    Thanks in advance,

    Zoran
    Tuesday, December 28, 2010 3:25 PM

Answers

  • Under Site Collection settings/galleries (http://site-collection-adress/_catalogs/solutions/Forms/AllItems.aspx). Click Solution on ribbon to see the upload button!
    PS: please delete your other post (duplicate)
    AK
    • Edited by AbedKhooli Tuesday, December 28, 2010 3:56 PM PS
    • Proposed as answer by Nik Patel Tuesday, December 28, 2010 10:43 PM
    • Marked as answer by Zoran10 Wednesday, December 29, 2010 10:55 AM
    Tuesday, December 28, 2010 3:54 PM
  • Hi,

    the 'Solutions' tab is in Site Action -> Site Settings -> Galleries (it's a group) -> Solutions.

    You should also check out if the windows service is "SharePoint 2010 User Code Host" started. this should normally doen if the Sandbox Code Service is started.

    Kind regards
    Stefan


    http://www.n8d.at/blog
    twitter: n8design
    MCTS - SharePoint / WSS Configuration and Development
    • Proposed as answer by Nik Patel Tuesday, December 28, 2010 10:43 PM
    • Marked as answer by Zoran10 Wednesday, December 29, 2010 10:55 AM
    Tuesday, December 28, 2010 9:48 PM

All replies

  • Under Site Collection settings/galleries (http://site-collection-adress/_catalogs/solutions/Forms/AllItems.aspx). Click Solution on ribbon to see the upload button!
    PS: please delete your other post (duplicate)
    AK
    • Edited by AbedKhooli Tuesday, December 28, 2010 3:56 PM PS
    • Proposed as answer by Nik Patel Tuesday, December 28, 2010 10:43 PM
    • Marked as answer by Zoran10 Wednesday, December 29, 2010 10:55 AM
    Tuesday, December 28, 2010 3:54 PM
  • Hi,

    the 'Solutions' tab is in Site Action -> Site Settings -> Galleries (it's a group) -> Solutions.

    You should also check out if the windows service is "SharePoint 2010 User Code Host" started. this should normally doen if the Sandbox Code Service is started.

    Kind regards
    Stefan


    http://www.n8d.at/blog
    twitter: n8design
    MCTS - SharePoint / WSS Configuration and Development
    • Proposed as answer by Nik Patel Tuesday, December 28, 2010 10:43 PM
    • Marked as answer by Zoran10 Wednesday, December 29, 2010 10:55 AM
    Tuesday, December 28, 2010 9:48 PM