locked
Connecting Azure Stack to Azure Using VPN RRS feed

  • Question

  • I am following the following:

    https://docs.microsoft.com/en-us/azure/azure-stack/azure-stack-connect-vpn

    On the Azure side, I have gotten to the create the local network gateway resource because I am waiting to get the VIP for the Azure Stack Virtual Network Gateway.  This is where I am getting stuck.

    When I create the virtual network gateway and during the process create the dynamic public IP address as it stats that resource never gets an IP assigned to it.    Also, there are different configuration based off the SKU selected.  I would like to use High Performance but when we select High Performance the Public IP address section goes away and is replaced with First IP Configuration.  


    Kristopher Turner | Not the brightest bulb but by far not the dimmest bulb.

    Saturday, July 28, 2018 1:36 AM

All replies

  • Now, I did just notice that provisioning of the gateway may take up to 45 minutes.  I will recreate what I have been working on and wait for 45 minutes.  However, the notifications I see in the portal show that the deployment has succeeded.  

    Kristopher Turner | Not the brightest bulb but by far not the dimmest bulb.

    Saturday, July 28, 2018 1:49 AM
  • So a quick update.  I went to the Activity log just now and viewed that deployment.  There is a Write PublicIPAddress list succeeded.  When I click on the JSON file I see an <g class="gr_ gr_6 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" data-gr-id="6" id="6">ipaddr</g> listed at about line 23.  However, if I go to the Public Ip resource in the portal it still doesn't show a public IP assigned. 

    Kristopher Turner | Not the brightest bulb but by far not the dimmest bulb.

    Saturday, July 28, 2018 1:52 AM
  • I guess I was not waiting long enough for it to provision the gatway.  I have a public IP now.

    Kristopher Turner | Not the brightest bulb but by far not the dimmest bulb.

    Saturday, July 28, 2018 2:28 AM
  • It looks like you were able to successfully establish a site-to-site VPN to connect a virtual network in Azure Stack to a virtual network in Azure. Thanks for all the update. If you’re still facing issues or need any additional assistance on this specific issue do let us know.

    Tuesday, July 31, 2018 5:14 AM