none
upgrade vs2005 to vs2010 RRS feed

Answers

  • Multiple full frameworks can coexist on a single machine, by design.

    On my development machines, I have .NET Frameworks 1.1, 2.0/3.0/3.5, and 4.0. All three work fine.

    As to what you'll need to do about IIS on a server, that's a question for the ASP.NET forums:

    http://forums.asp.net/

     

    Wednesday, April 6, 2011 3:19 AM

All replies