Access 2016: Design View query screen locks up RRS feed

  • General discussion

  • Recently while working on some queries in Access 2016, the query screen often locked up, but not every single time. I would open a query in Design View. The query would appear on the screen but the Properties panel appeared only as an empty ghostly outline. At the same time, none of the menu options at the top of the screen worked either. If I then opened either NotePad or the Snipping Tool, suddenly the Properties panel came back into view when I clicked back onto the Access screen, and all was normal again. I was able to get my work done, but this odd behavior was annoying. It was the first time I have ever encountered this. Has anyone else ever run into this? I don't know how to recreate the problem because it just appeared out of the blue.
    Wednesday, July 26, 2017 2:12 PM

All replies

  • Hi,

    Does this happen all the time only on one particular database file or on any database file? If just one, perhaps it's sign of corruption.

    Just a thought...

    Wednesday, July 26, 2017 3:04 PM
  • I tried compacting the database and still had the issue. I did not try other databases. This may be a one-off event. This morning, so far, so good. If this recurs, I will try several databases, and post again here.
    Thursday, July 27, 2017 1:00 PM
  • Just to be safe, you might try exporting all the objects into a brand new database file. Good luck!
    Thursday, July 27, 2017 1:15 PM