locked
Summary Link webpart RRS feed

  • Question

  • Have anyone faced this issue..

    1. Add webpart "Webdel for relaterte lenker " to a page

    2. Add a new link "a".

    3. It does not appear.

    4. Add a second link "b".

    5. Link "b" does not appear. Now appears the link "a".

    6. Add a new link "c". "c" will not be shown, but "b" is now displayed.

     

     


    Thursday, July 21, 2011 7:23 AM

All replies

  • Hi Robin,

    I tried many times but it worked well, please provide the steps you used and we try to reproduce.

    You add the link “a”, did you check-in/publish the page before adding the link “b”?
    Did this happened for all pages in IE browser?

    You can create another publishing page, and add the Summary Link webpart, then check whether the issue can be reproduced.

    Thanks,
    Daniel


    Regards, Daniel
    Friday, July 22, 2011 12:46 PM
    Moderator
  • I have face this type of issue.  In my case it was just because of output caching is enabled on site collection. Try to refresh the page or close or open the browser may be it will work !!1
    Rahul Sharma -------------------------- Coding is all about passion !!!!!!
    Friday, July 22, 2011 12:57 PM
  • Hi,

    @Daniel: Yes it is giving me this on all pages. I haven't checked in the page before adding 'b' link.

    @Rahul: Can you please tel me where can i check output caching settings.

    Thanks

    Monday, July 25, 2011 5:53 AM