locked
Devices registered over plan limit RRS feed

  • Question

  • Hello,

    We had some trouble with people getting push notifications. 

    While I was troubleshooting the problem, I noticed that we were running at the free tier, which has a 500 device limit. 

    I upped the limit and now NEWLY registered devices appear to work correctly.

    But those that were registered while we were pass our 500 limit seem to still have problems getting notifications.  

    Is that expected?  I would have thought that they would have started working as soon as I switched to the higher tier.

    Thank you

    Gene

    Wednesday, October 3, 2018 9:29 PM

All replies

  • Hi Gene,

    Sorry you're facing this issue. We can currently investigating this issue with the Notification Hubs team to see if this is common behavior. Which tier did you upgrade to and are the devices that were registered before hitting the 500 limit ios, Android or a mixture of both?

    Thursday, October 4, 2018 7:15 PM
  • thank you, it was a mixture of both and I moved up to support for 200,000 devices.
    Thursday, October 4, 2018 8:19 PM
  • Hi Gene,

    This is not expected behavior for Notification Hubs. We would like to work closer with you on this matter. Can you please reach out to us at azcommunity@microsoft.com with your Subscription Id, Namespace Name, Notification Hub Name, Tracking ID or Notification ID, Tag expression (if you're using one) and the URL of this thread? Thank you for providing us with those additional information. We look forward to your reply.

    Friday, October 5, 2018 6:06 PM
  • Hi Gene, We are still waiting for your email. Please reach out to us at azcommunity@microsoft.com with the information mentioned above. We look forward to your rely.

    Tuesday, October 9, 2018 5:46 PM