none
Application Thumbnail feature missing in 2015?

    Question

  • We just upgraded to Visual Studio 2015 and I noticed the "Show Application Thumbnail" button missing from the "Debug Location" toolbar.  I found a page on MSDN that referenced the feature in 2015 (https://msdn.microsoft.com/en-us/library/ms164739.aspx), so it appears it is intended to be there.  Is there something I'm missing with my install?  Is it broken in general?  I tried resetting the toolbar, that didn't fix it.  Thanks
    Tuesday, November 22, 2016 9:58 PM

Answers

  • Hi Eric Arnold,

    I think I could repro your issue in my side, show the application thumbnail button is missing in VS2013 and VS2015, and only exists in VS2012:

    I have helped you submitted a bug to VS connect, you could vote and comment it under the following link, I think engineers from Microsoft will evaluate this issue seriously:

    https://connect.microsoft.com/VisualStudio/feedback/details/3113576

    And in addition, you could mark this reply as answer, which could help others, who has the same issue as us, to vote and comment it.

    Sincerely,

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by Eric Arnold Thursday, December 01, 2016 12:41 AM
    Wednesday, November 30, 2016 8:31 AM
    Moderator

All replies

  • Hi Eric Arnold,

    Please refer to the following screenshot:

    Sincerely,

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Proposed as answer by qing__Moderator Thursday, November 24, 2016 8:08 AM
    • Unproposed as answer by qing__Moderator Tuesday, November 29, 2016 2:02 AM
    Thursday, November 24, 2016 8:08 AM
    Moderator
  • I did that, but the option is not there.  That is why I'm wondering if we are somehow missing part of the install or something.  I've attached images of what my Debug Location toolbar looks like as well as the options available when I choose "Add or Remove Buttons".  Thanks for the help


    Eric Arnold Principal Programmer Deep Silver Volition

    Monday, November 28, 2016 3:46 PM
  • Hi Eric Arnold,

    I have re-read the MSDN document, please pay attention to the columns. Please refer to the following screenshot:

    Show the application thumbnail is an available information, we could not operate it. The rightmost column is the actions that we could operate, I have made a comparison with the following screenshot which is we could operate. Show the application thumbnail just an information that we could get based on your actions.

    Sincerely,

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, November 29, 2016 2:45 AM
    Moderator
  • I don't follow... what does it mean that "show the application thumbnail" is available information?  I don't expect to be able to do anything with it other than show it.  All I want is to be able to see the thumbnail, but I don't see the button to show it like was available in VS2012.

    Eric Arnold Principal Programmer Deep Silver Volition

    Tuesday, November 29, 2016 3:21 PM
  • Hi Eric Arnold,

    I think I could repro your issue in my side, show the application thumbnail button is missing in VS2013 and VS2015, and only exists in VS2012:

    I have helped you submitted a bug to VS connect, you could vote and comment it under the following link, I think engineers from Microsoft will evaluate this issue seriously:

    https://connect.microsoft.com/VisualStudio/feedback/details/3113576

    And in addition, you could mark this reply as answer, which could help others, who has the same issue as us, to vote and comment it.

    Sincerely,

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by Eric Arnold Thursday, December 01, 2016 12:41 AM
    Wednesday, November 30, 2016 8:31 AM
    Moderator