Help: Visual Studio 2015 seems to be hiding from me?


  • Hello.

    I have a problem with Visual Studio 2015 Community.

    It's a bit difficult to explain, but here goes.

    It seems like Visual Studio is not updating the window when I e.g. Open a project, tries to write in command line, open a file.. or do anything. But a soon as I manually resize the window of Visual Studio, all the things I have pressed or typed appears.

    I have Visual Studio installed on two computers. At first it was all fine and dandy on my laptop, everything worked as it should.
    Then the problem started on my desktop computer, so I decided to go back to my laptop, but surprise!  Now my laptop had been cursed with the same problem! (They use the same user in Visual Studio). 

    I have tried to re-install VS, repair VS and delete the cache folder inside "App Data"-folder, but no luck.

    It seems like Visual Studio works fine, but it just won't show me. (Unless I resize the window)

    Can anyone please help me?

    Saturday, January 16, 2016 11:11 PM


  • Hi sleekorange,

    You mentioned that the Visual Studio on both of your laptop and desktop using the same user, please try change another user to check whether this problem caused by the user.

    Then please run your Visual Studio as administrator. If still has the problem, run Visual Studio in safe mode with "Devenv.exe /SafeMode" to prevents all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution. Please make sure you have closed all third part software when running Visual Studio, such as antivirus.

    Since this problem occurs when using for a while, please reset all settings for your Visual Studio through menu Tools -> Import and Export settings -> Reset all settings.

    Besides, please check whether you do some updates for your Windows and Visual Studio before this problem occurs. You can check all updates order by the Installed on column in Control Panel -> Program and Features -> Installed Updates.

    Best Regards,

    Tuesday, January 19, 2016 5:35 AM