none
SQl Server RRS feed

  • Question

  • i m trying to installing sql server 2008 on windows 7 x86 arc.

    bt is giving problem message that is "

    Your version of SQL Server 2008 isn't compatible with this version of Windows.

    A newer version of this software is available for download that solves this problem."

     

    how to overcome form this??

    Friday, December 17, 2010 8:48 AM

Answers

All replies