none
Windows Embedded Compact 2013 trial key is invalid RRS feed

  • Question

  • I have registered for the trial license from:

    www.microsoft.com/windowsembedded/en-us/downloads.aspx?windows-embedded-compact-2013

    and downloaded the software. For some strange reason, the product key issued to me won't work.  I keep getting an message stating the product key is invalid.  I've tried cutting and pasting the key and typing it in by hand, same result.  I tried to register for a new key, but I keep getting issued the same evaluation key.

    Has anyone else had this problem?  Has anyone else found a solution?

    This may sound dumb, but I can't even figure out how to buy the Compact 2013 toolkit.  Assuming I get this running and we decide to move from Linux to Windows Embedded Compact 2013, which subscription do we need for this tool?

    Tuesday, December 9, 2014 12:39 AM

All replies

  • You used to be able to get the MSDN Embedded Subscription that would give you all you need, but as far as I can see that is no longer available...

    I guess it's now called Visual Studio Professional with MSDN - $1,199.00

    But not entirely sure. Just make sure you get VS 2013 + Platform Builder for Windows Embedded Compact 2013 with the subscription you buy. If you want to buy just VS2013 & Platform Builder you can go through your local MS distributor, but the price difference would be minimal (and you get much more (value for money) with your MSDN subscription).

    In regards to the key; I think you are trying to install the pre-update 5 version and the key is for the Update 5 version (or vice versa). Try downloading Update 5 (this is a full install, not just an update; what's in a name!):

    http://www.microsoft.com/en-us/download/details.aspx?id=42287

    If that doesn't help, try downloading from this link (this is the old, pre-update5, version).


    Good luck,

    Michel Verhagen, eMVP
    Check out my blog: http://guruce.com/blog

    GuruCE
    Microsoft Embedded Partner
    http://guruce.com
    Consultancy, training and development services.

    Tuesday, December 9, 2014 1:29 AM
    Moderator
  • I had this same problem.  If you download one of the .iso files from Michel's post, your product key will work.  But if you try to install from the WindowsEmbeddedCompact2013.exe file downloaded from http://www.microsoft.com/windowsembedded/en-us/downloads.aspx, it tells you the product key is invalid.  I don't know why.

    Thursday, December 11, 2014 12:47 PM